Restarting Mumble Servers
Incident Report for
MumbleBoxes
Resolved
Maintenance is complete, all SSL certs have been updated.
Posted
Apr
03
,
2016
-
16:45
UTC
Identified
We need to do a quick restart of the mumble backends to apply some changes to activate new SSL certificates.
You may be disconnected for a brief (less than 5 seconds) period.
Posted
Apr
03
,
2016
-
15:19
UTC
×
Subscribe to Incident
Subscribe to updates for
Restarting Mumble Servers
via . You'll receive .