Network issues in Dallas
Incident Report for
MumbleBoxes
Resolved
The DDoS attack has been mitigated. Network behavior has returned to normal.
Posted
Sep
25
,
2016
-
03:32
UTC
Identified
Network issues are the result of the large scale DDoS against our datacenter. Datacenter staff is working to mitigate ASAP.
Posted
Sep
25
,
2016
-
00:45
UTC
Investigating
We are investigating network issues in out Dallas datacenter.
Posted
Sep
25
,
2016
-
00:41
UTC
×
Subscribe to Incident
Subscribe to updates for
Network issues in Dallas
via . You'll receive .