DDoS in Dallas causing packetloss.
Incident Report for MumbleBoxes
Resolved
The packetloss issues in Dallas have been resolved.
Posted about 1 year ago. Mar 18, 2016 - 23:02 UTC
Identified
Our datacenter is working on mitigating a DDoS attack against the Dallas facility.
Posted about 1 year ago. Mar 18, 2016 - 18:49 UTC