Issues with crow.mumbleboxes.com
Incident Report for MumbleBoxes
Resolved
crow has been up for about an hour. We have monitored it closely and appears stable.
Posted 10 months ago. Apr 29, 2016 - 22:48 UTC
Identified
The downtime with crow.mumbleboxes.com is due to a DDoS, we are working with the datacenter to resolve.
Posted 10 months ago. Apr 29, 2016 - 21:02 UTC
Investigating
We are investigating network issues to crow.mumbleboxes.com
Posted 10 months ago. Apr 29, 2016 - 20:30 UTC