Network issues in Atlanta
Incident Report for MumbleBoxes
Resolved
This incident has been resolved.
Posted 2 months ago. Dec 22, 2016 - 05:37 UTC
Identified
It appears what was the primary mumble server in Atlanta has failed, and we have migrated over to the backup automatically.

Panther is back up at this time.

We are continuing to investigate if the network maintenance has any impact, we will update with details.
Posted 2 months ago. Dec 22, 2016 - 02:08 UTC
Investigating
We're investigating some network issues in Atlanta.

Our datacenter had scheduled maintenance today that they claimed would have no downtime, but we are seeing issues.
Posted 2 months ago. Dec 22, 2016 - 02:06 UTC