Network issues in Atlanta
Incident Report for MumbleBoxes
Resolved
This incident has been resolved.
Posted 8 months ago. Sep 05, 2016 - 16:10 UTC
Monitoring
The network issues in Atlanta appear be be stabilized. We will be monitoring it closely throughout the day.
Posted 8 months ago. Sep 05, 2016 - 15:06 UTC
Update
Our datacenter staff has worked through the evening and night to mitigate the attacks against their hardware. They have had varying levels of success.

As of last night, the attacks were mostly mitigated, and only causing small amounts of packetloss and instability.

This morning the attacks returned, heavier and are again significantly impacting connectivity.

We will continue to be in contact with our datacenter staff and update this issue. We seriously apologize for the inconvenience.
Posted 8 months ago. Sep 04, 2016 - 16:12 UTC
Identified
Atlanta: Our datacenter has identified a DDoS against their hardware. They are actively mitigating it.
Posted 8 months ago. Sep 03, 2016 - 22:51 UTC
Investigating
Our monitoring has identified network issues in Atlanta, we are investigating.
Posted 8 months ago. Sep 03, 2016 - 21:15 UTC