Network Issues in Dallas
Incident Report for MumbleBoxes
Resolved
This incident has been resolved.
Posted 11 months ago. Apr 03, 2016 - 15:18 UTC
Monitoring
The datacenter has mitigation in place for the DoS attacks and the network is returning to normal operation and connectivity at this time. They are currently monitoring to ensure that the network remains stable and no further attacks circumvent our mitigation.
Posted 11 months ago. Mar 19, 2016 - 02:27 UTC
Investigating
Currently we are investigating connectivity issues in Dallas that are related to a large DoS attack. We are working towards full mitigation at this time.
Posted 11 months ago. Mar 19, 2016 - 01:28 UTC