Removed IPv6 Support
Incident Report for MumbleBoxes
Resolved
This incident has been resolved.
Posted 11 months ago. Mar 19, 2016 - 01:28 UTC
Update
We failed to mention in the first post that we will not be in a rush to add IPv6 back on until we have found the core cause. So this status update may see limited updates until its completely resolved.
Posted 12 months ago. Mar 02, 2016 - 00:39 UTC
Monitoring
We have temporarily removed IPv6 DNS records from our server hostnames.

We have had an increased number of reports regarding disconnects, packet loss and general network issues regarding IPv6. We are investigating the root cause, and for the meantime we have removed the AAAA records (IPv6 addresses) from our DNS entries.

Users should not notice any difference, as you will connect via IPv4 instead.
Posted 12 months ago. Mar 02, 2016 - 00:38 UTC