Power Outage - Atlanta
Incident Report for
MumbleBoxes
Resolved
This incident has been resolved.
Posted
Feb
15
,
2017
-
03:34
UTC
Monitoring
The datacenter has identified and resolved the issue with Jaguar.
All hosts are back up and operational. Please open a support ticket if you still have any issues.
Posted
Feb
15
,
2017
-
02:29
UTC
Update
Panther has come back online but Jaguar is experiencing issues. We are in contact with the datacenter, and they are investigating.
Posted
Feb
15
,
2017
-
01:20
UTC
Identified
Power has been restored, and machines are slowly coming back online.
Posted
Feb
15
,
2017
-
00:29
UTC
Investigating
We are investigating a power outage in our Atlanta datacenter.
Posted
Feb
15
,
2017
-
00:02
UTC
×
Subscribe to Incident
Subscribe to updates for
Power Outage - Atlanta
via . You'll receive .