Network Issues in Atlanta
Incident Report for MumbleBoxes
Resolved
Network issues in Atlanta have been resolved.
Posted about 1 year ago. Apr 20, 2016 - 00:48 UTC
Identified
Our datacenter has identified these issues as a DDoS against the datacenter. They are working on mitigating it ASAP.
Posted about 1 year ago. Apr 19, 2016 - 22:49 UTC
Investigating
We are investigating network issues in our Atlanta datacenter.
Posted about 1 year ago. Apr 19, 2016 - 22:21 UTC