Network issues in Atlanta
Incident Report for MumbleBoxes
Resolved
All servers are back up and all failover slaves are also back up.
Posted 6 months ago. Nov 12, 2016 - 06:49 UTC
Identified
Our datacenter has updated the status on the outage:

"We've identified the issue as a datacenter-wide power outage. The datacenter now has backup generators on-line and we are working towards booting the affected hosts now."
Posted 6 months ago. Nov 12, 2016 - 04:58 UTC
Investigating
We are investigating network issues in our Atlanta datacenter.
Posted 6 months ago. Nov 12, 2016 - 04:44 UTC